• Ƀ/$

WhatsApp ზოგიერთ მოწყობილობაზე მუშაობას შეწყვეტს

31 დეკემბერი 13:22, 2019 წელი | ტექნოლოგიები

WhatsApp მესენჯერი 2020 წლის 1 თებერვლიდან, iOS და Android-ის ძველ ვერსიებზე ფუნქციონირებას ვეღარ შეძლებს.

იმისათვის, რომ აპლიკაციამ იმუშაოს Android-ის ოპერაციული სისტემის მინიმუმ 4.0.3 ვერსია, ხოლო iOS 9 იქნება საჭირო. უფრო ძველ ვერსიებზე მომხმარებლები ვეღარ შეძლებენ ზემოხსენებული მესენჯერის დაყენებას და მის გამოყენებას.


WhatsApp-ში აღნიშნეს, რომ რადგან ძველი ოპერაციული სისტემებისთვის განახლებებზე აღარ მუშაობენ, პროგრამის რამდენიმე ფუნქციამ ნებისმიერ დროს შეიძლება შეწყვიტოს მუშაობა.


გარდა ამისა, დღეიდან, 31 დეკემბრიდან Windows Phone-ის მომხმარებლებსაც დაეკარგათ მესენჯერის გამოყენების შესაძლებლობა.


მსგავს თემაზე:

Samsung– ის პირველი დასაკეცი სმარტფონი 6 სექტემბრიდან გაიყიდება


ექსპერტებმა მსოფლიოში ყველაზე გაყიდვადი სმარტფონები დაასახელეს



სხვა სიახლეები

ექსკლუზივი